Przeszukaj forum

Pokazywanie wyników dla tagów 'pre-comp'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • AFTEREFFECTS.PL
    • Regulaminy i zasady - AFTEREFFECTS.PL
    • Aktualności
  • TUTORIALE
    • Tutoriale After Effects
    • Pomysły
  • SOFTWARE I HARDWARE
    • After Effects
    • Inne Oprogramowanie
    • Pluginy
    • Sprzęt
  • POMOC
    • After Effects dla początkujących
    • After Effects dla zaawansowanych
    • Skrypty
    • Expressions
    • Jak "TO" jest zrobione?
  • DYSKUSJE
    • Tips & Tricks
    • Inspiracje
    • Pomocne Linki
    • Fonty i Typografia
    • Prace i komentarze
    • Formaty Video
    • Formaty Audio
  • OFF TOPIC
    • Badamy rynek
    • Różne swobodne rozmówki
    • Dobry dowcip, żart
    • YouTube itp.
    • ŚMIETNIK
  • OGŁOSZENIA
    • Praca oferowana
    • Inne ogłoszenia

Grupa


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Lokalizacja


Zainteresowania


Profil Facebook

Znaleziono 1 wynik

  1. Witam, szukam pomocy przy pewnym problemie. Google od 2 dni nic mi ciekawego nie mówi, to pomyślałem, że może tutaj znajdę kogoś kto mi pomoże Mam kompozycję "ANIMACJA" a w niej pre-compa "ZOMBIE" z postacią. W pre-compie mam potworzone różne ruchy postaci (spacer, skok, itp), oznaczone markerami. W kompozycji "ANIMACJA" na warstwie "ZOMBIE" są markery odpowiednie do tych ruchów wewnątrz, jest time-remap i wyrażenie które sprawdza jaki jest aktualnie marker na warstwie i odgrywa fragment animacji oznaczonej markerem o tej samej nazwie w jej wnętrzu. Jeżeli napisałem niezrozumiale to podaję link do tutoriala: http://www.motionscript.com/design-guide/marker-sync.html W pre-compie "ZOMBIE" jedną z warstw jest kolejny pre-comp "OCZY" a w nim kilka ich pozycji. Warstwa oczy też ma time-remap którym chcę operować za pomocą slidera z głównej kompozycji "ANIMACJA". Niestety się to nie synchronizuje bo "OCZY" znajduje się wewnątrz "ZOMBIE" które to już ma time-remap. Efekt jest taki, że np w 5 sekundzie głównej kompozycji "ANIMACJA" ustawiam slider odpowiedzialny za time-remap warsty "OCZY" na wartość 2. Jednak przez pierwsze 6s kompozycji jest odgrywane zapętlone pierwsze 2s pre-compa "ZOMBIE". I efektu nie ma. Dopiero gdy w pre-compie "ZOMBIE" zostanie odtworzona 5s to przyjmie wartość ze slidera. Jednak w warstwie "ANIMACJA" ta 5s jest użyta dopiero w 15s... Najlepiej by było gdyby "OCZY" sprawdzał, która jest obecnie odtwarzana klatka w głównej kompozycji "ANIMACJA" i znając ten czas pobierał wartość slidera w tym konkretnym czasie. Innym pomysłem byłoby wyciągnąć "OCZY" do głównej kompozycji i zparentować z tułowiem który się znajduje w "ZOMBIE". W każdym razie nic z tych rzeczy mi się nie udało... Czy jest ktoś kto może mi z tym pomóc?