Zaloguj się, aby obserwować  
Obserwujący 0
N0SFERA2

Dopasowanie warstw za pomocą trackera?

2 posty w tym temacie

Witam

Posiadam filmik (w HD 50fps) nagrany ze statywu, ale posiada on przybliżenia/oddalenia kadru oraz minimalne przesuwanie na boki. Jest to ujęcie osiedla, czyli niby są kontrastowe punkty zaczepienia, ale na filmie jest też ponad 50% jednolitego nieba.

Mój problem polega na tym iż nie mogę zamieścić na tym filmiku zdjęcia tak by poruszało się zgodnie z elementami na filmie.

Tackuje film za pomocą Track Motion - zaznaczając wszystkie opcje ruchu (skalowanie, rotacja, pozycja) i w Edit Target wybieram zdjęcie, po przeliczeniu Apply i lipa. Film i zdjęcie żyją swoim życiem. Markery do trackowania też zmieniałem na większe, a także na dużo większe.

 

I jeszcze jedno głupie pytanie. W tej chwili defaultowy marker od trackowania jest prawie tak duży jak film, zaczyna się na jego krawędzi i wychodzi poza kadr. Nie idzie tego ręcznie poprawić bo wygląda na zablokowany. Próba przesunięcia go na środek kadru kończy się komunikatem

invalid image buffer size

Przy play jest to samo, a przycisk reset nie kasuje tych ustawień.

Można jakoś zresetować ustawienia pointów do defaultowych?

 

Z góry dzięki za pomoc.

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, problem trackingu rozwiązałem przy pomocy mocha ale jest jeszcze nierozwiązana druga część mojego tematu. Ktoś wie jak wyresetować te absurdalne ustawienia defaultowe?

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0